OpenScholar Websites Partial Outage
Incident Report for HUIT
Resolved
The OpenScholar sites are back to normal as of about 5:20pm and the issue is resolved.
Posted Jul 21, 2020 - 17:45 EDT
Identified
We have identified the root cause and working to resolve the issues.
Posted Jul 21, 2020 - 17:07 EDT
Investigating
HUIT is investigating issues with some Open Scholar websites being unavailable.
Posted Jul 21, 2020 - 16:40 EDT
This incident affected: Harvard Web Publishing Platform.