Issues logging into Zoom web portal
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 21:36 EST
Investigating
Harvard users logging specifically into the web portal at https://harvard.zoom.us are currently met with a redirect error. Harvard and Zoom are aware of the issue and are actively investigating. There are currently no issues reported when using the Zoom desktop application. Please use the Zoom app instead of the web login until further notice.
Posted Dec 21, 2020 - 20:33 EST
This incident affected: Zoom.