Harvard eCommerce Gateway Service Degradation
Incident Report for HUIT
Resolved
Harvard eCommerce Gateway services are back to normal; the issue is resolved.
Posted Jun 09, 2021 - 10:03 EDT
Investigating
Harvard eCommerce Gateway is currently experiencing issues. HUIT is aware and actively investigating the problem.
Posted Jun 09, 2021 - 09:54 EDT
This incident affected: Financial Applications (Oracle Financial Apps).