my.harvard Service Degradation
Incident Report for HUIT
Resolved
my.harvard course search is stable and services are restored to normal. The issue was resolved as of 6:51PM yesterday and was closely monitored by Harvard teams for 24 hours to ensure application performance and stability overnight and today.
Posted Jan 16, 2021 - 15:33 EST
Update
HUIT will continue to closely monitor the application performance and stability.
Posted Jan 15, 2021 - 16:20 EST
Update
The course search service was restored as of 6:51PM yesterday and was being monitored overnight.
HUIT will continue to closely monitor the application performance and stability.
Posted Jan 15, 2021 - 09:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 19:45 EST
Investigating
my.harvard is currently experiencing issues. Some users are not able to return results from my.harvard Course Search.
HUIT is actively investigating the problem.
Posted Jan 14, 2021 - 16:30 EST
This incident affected: my.harvard - Enterprise Student Systems (ESS).