Intermittent freezing on Harvard-issued Dell laptop models 7420 and 7320 (Central Administration)
Incident Report for HUIT
Resolved
HUIT has resolved the issue that was causing some of our Windows machines to freeze unexpectedly. The root cause was a bug in a security software update that has since been rectified by the vendor.
Posted May 10, 2022 - 11:02 EDT
Investigating
HUIT is aware of an issue causing intermittent freezing on Harvard-issued Dell laptop models 7420 and 7320 (Central Administration). We believe the issue is related to a recent update, and we are actively working on a fix. We apologize for the inconvenience.
Posted Mar 17, 2022 - 15:14 EDT
This incident affected: Other Services.