O365 New Account Provisioning
Incident Report for HUIT
Resolved
The script edits are working, a backlog of changes will cause expected provisioning delays but the script is now connecting to HUIT Exchange without issue and is processing and will soon be back to normal operation. Issue should now be resolved
Posted Sep 17, 2021 - 18:46 EDT
Update
We have narrowed down the issue to a connection problem with License provisioning scripts. Edits have been made and we've confirmed connection to HUIT Exchange. We have since re-run the script and it's catching up on changes. We will check on the status as the script works through the backlog.
Posted Sep 17, 2021 - 18:11 EDT
Investigating
New email accounts currently cannot be provisioned on Office 365, HUIT Teams are investigating the issue.
Posted Sep 17, 2021 - 17:01 EDT
This incident affected: Email Services (Office 365 Email & Calendar).