CyberArk Authentication Service Unavailable
Incident Report for HUIT
Resolved
CyberArk service has been restored. If you are still encountering issues with CyberArk, please reach out to IT Security Operations.
Posted Sep 20, 2021 - 11:48 EDT
Identified
HUIT has identified a solution and is currently reaching out to affected users.
Posted Sep 20, 2021 - 11:21 EDT
Investigating
CyberArk service is currently experiencing issues, impacting authentication for all applications using CyberArk. HUIT is aware and actively investigating the problem.
Posted Sep 20, 2021 - 10:21 EDT