Zoom - Unable to Live Stream Meetings and Webinars - RESOLVED
Incident Report for HUIT
Resolved
This incident has been resolved.
Posted May 05, 2021 - 15:01 EDT
Investigating
We are currently investigating issues with Streaming Zoom meetings and Webinars, we will provide updates as we have them.
Posted May 05, 2021 - 12:03 EDT
This incident affected: Zoom.