Harvard Training Portal (HTP) - Users unable to login
Incident Report for HUIT
Resolved
HUIT can confirm that the Harvard Training Portal is accessible again. We apologize for the earlier inconvenience.
Posted Sep 29, 2022 - 16:00 EDT
Monitoring
HUIT has implemented a fix to the issue impacting Harvard Training Portal logins. We will continue to monitor in the meantime to ensure stability prior to resolving this incident.
Posted Sep 29, 2022 - 15:49 EDT
Investigating
HUIT is aware of an issue preventing users from logging into the Harvard Training Portal (HTP). We are investigating and will provide updates once we have more information.
Posted Sep 29, 2022 - 14:49 EDT
This incident affected: HR Applications (Harvard Training Portal).