Slack Performance Issues
Incident Report for HUIT
Resolved
Slack reported that there are no new reports of this issue as of 11:27 AM. Users should have no issues sending messages or connecting.
Posted Sep 29, 2020 - 12:24 EDT
Monitoring
Per Slack, the performance issues should be mostly resolved, and there should no longer be any issues with messaging. However, users may still see some errors as Salck works to fully fix the issue.
Posted Sep 29, 2020 - 10:05 EDT
Investigating
Some users are experiencing slowness in Slack performance. HUIT is investigating.
Posted Sep 29, 2020 - 09:32 EDT
This incident affected: Teaching & Learning Platforms (Other Teaching & Learning Platforms) and Other Services.