Data feed interruption affecting some students' status info
Incident Report for HUIT
Resolved
The issue has been resolved, access was restored.
Posted Aug 07, 2020 - 19:31 EDT
Identified
HUIT continues the work to restore any interrupted services.
Posted Aug 07, 2020 - 11:25 EDT
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 09:15 EDT
Investigating
A group of students inadvertently received an email saying their accounts are marked for closure, due to a data issue. We are working to restore the data and determine the root cause.
Posted Aug 07, 2020 - 09:11 EDT
This incident affected: my.harvard - Enterprise Student Systems (ESS).