Inbound calls from phone certain carriers are failing
Incident Report for HUIT
Resolved
HUIT teams worked with Verizon to restore service as of 3:08PM; inbound calls to the Verizon network failed.
Posted Aug 24, 2020 - 16:26 EDT
Monitoring
HUIT teams have successfully tested inbound calls appear to be working. Updates to follow.
Posted Aug 24, 2020 - 15:34 EDT
Update
Inbound calls from phone certain carriers are failing (dead air). Impacted carriers include: AT&T, T-Mobile, Sprint, FIOS, and Google FI. Verizon wireless calls appear to be online. HUIT has confirmed emergency phones are working and escalated to Verizon vendor.
Posted Aug 24, 2020 - 15:14 EDT
Investigating
We have received reports that callers may be unable to reach VOIP numbers from outside Verizon network. HUIT is investigating with Verizon.
Posted Aug 24, 2020 - 14:50 EDT
This incident affected: Telecommunication Systems.