Zoom meetings are unavailable
Incident Report for HUIT
Resolved
Zoom (vendor) has restored service for Harvard Zoom (harvard.zoom.us; harvardhipaa.zoom.us; and hbs.zoom.us). Please be sure to clear your browser cache and try to login.

To "Clear your browser cache" https://harvard.service-now.com/ithelp?id=kb_article&sys_id=e934a5cf6fc9a204a3a79b9eae3ee4bf

While Zoom (vendor) continues to restore service, some users logging in at zoom.us may continue to see issues.
Posted Aug 24, 2020 - 11:39 EDT
Monitoring
Zoom appears to be back online for some web-based users. Please clear your browser cache and try to login again.
Posted Aug 24, 2020 - 10:59 EDT
Update
Zoom (vendor) continues to investigate and work towards a fix for the issue. Work around: Join Zoom Meetings and Webinars using the desktop client or mobile app.
Posted Aug 24, 2020 - 10:42 EDT
Investigating
We have received reports of users being unable to visit the Zoom website (zoom.us) and unable to start and join Zoom Meetings and Webinars.
This issue impacts users trying to join from the web. Users can join using the desktop client or mobile app. HUIT is engaged with Zoom vendor and monitoring.
Posted Aug 24, 2020 - 09:14 EDT
This incident affected: Zoom.