Mailing List Degradation
Incident Report for HUIT
Resolved
HUIT teams restored service and mail is flowing as expected. Messages that bounced during the service disruption window will need to be re-sent.
Posted Apr 07, 2021 - 13:09 EDT
Investigating
Mailing list service is currently experiencing issues. Email sent to a Mailman.fas and List.fas list will bounce. HUIT is aware and actively investigating the problem.
Posted Apr 07, 2021 - 11:28 EDT
This incident affected: Other Services.