Panopto Outage impacting Panopto videos in Canvas and harvard.hosted.panopto.com

Incident Report for HUIT

Resolved

Users can once again access the Panopto site at harvard.hosted.panopto.com as well as Panopto videos embedded in Canvas pages.
Posted Sep 03, 2025 - 10:29 EDT

Investigating

Users are experiencing difficulties accessing the main Panopto site at harvard.hosted.panopto.com as well as Panopto videos embedded in Canvas pages. The vendor is investigating both issues.

For classroom recordings, we recommend recording locally until service is restore.
Posted Sep 03, 2025 - 09:22 EDT
This incident affected: Teaching & Learning Platforms (Panopto).