Zoom - Issue with Split Meetings
Incident Report for HUIT
Resolved
Zoom have resolved the issue and the service is back to normal as of 1:28PM.
Posted Sep 30, 2020 - 16:20 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2020 - 15:39 EDT
Monitoring
Zoom have resolved the issue causing a very small subset of participants joining a meeting to be split into multiple meetings with the same meeting ID. They will continue to monitor and provide updates as they have them.
Posted Sep 30, 2020 - 13:32 EDT
Investigating
Zoom declared they have received reports of issues where participants joining a meeting are being split into multiple meetings with the same meeting ID.
HUIT is investigating.
Posted Sep 30, 2020 - 13:03 EDT
This incident affected: Zoom.