Zoom - Issue with Split Meetings
Incident Report for HUIT
Resolved
Zoom have resolved the issue and the service is back to normal.
Posted Sep 29, 2020 - 14:35 EDT
Monitoring
Zoom have resolved the issue causing a very small subset of participants joining a meeting to be split into multiple meetings with the same meeting ID. They will continue to monitor and provide updates as they have them.
Posted Sep 29, 2020 - 13:58 EDT
Investigating
HUIT received reports of issues where participants joining a Zoom meeting are being split into multiple meetings with the same meeting ID.
HUIT is investigating.
Posted Sep 29, 2020 - 13:35 EDT
This incident affected: Zoom.