Harvard.edu Website - Brief Outage
Incident Report for HUIT
Resolved
This has resolved and the website is accessible again.
Posted May 02, 2024 - 13:58 EDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2024 - 13:09 EDT
Monitoring
Between 12:15PM and 12:30PM, attempts to reach the www.harvard.edu website resulted in a "403 Forbidden" error. This has resolved and the website is accessible again.

HUIT will continue to monitor to ensure the website remains available.
Posted May 02, 2024 - 12:58 EDT
This incident affected: Other Services.