Zoom Cloud Recordings Issue
Incident Report for HUIT
Resolved
Zoom has resolved this issue.
Posted Jan 11, 2021 - 12:59 EST
Investigating
Zoom is currently investigating an issue where some users are intermittently unable to view their list of cloud recordings in their web portal. The recordings are not impacted or erased. Some users are just unable to see them at this time.

Zoom recommended impacted users refresh their browser, which may allow them to see their recordings.
Posted Jan 11, 2021 - 12:16 EST
This incident affected: Zoom.