Alert: Zoom Recording Processing Delays
Incident Report for HUIT
Resolved
Zoom has resolved the issue causing delays in cloud recording processing time.
Posted Sep 17, 2020 - 12:41 EDT
Identified
Zoom continue to work on resolving this issue.
Posted Sep 04, 2020 - 08:06 EDT
Investigating
Zoom reported delays in processing cloud recordings at 1:25pm on 9/3/20. No other components are affected. Updates will be posted as they are received.
Posted Sep 03, 2020 - 14:29 EDT
This incident affected: Zoom.