Wireless Network Speed - Monitoring
Incident Report for HUIT
Resolved
Wireless network service on campus has returned to normal operations following the application of a software patch earlier this morning.
Posted Sep 24, 2021 - 15:41 EDT
Update
The wireless network remains stable. Earlier today we received a patch from our network vendor to provide a long-term resolution to recent performance issues. The patch will be deployed early tomorrow morning, Friday, September 24, between 2:00 and 4:00 AM. During this time users may experience intermittent outages that are not expected to last more than 20-30 minutes.

Following the deployment of the patch, we will closely monitor network performance throughout the day. If you continue to experience slow speeds when using the campus wireless network, please report areas of poor signal at https://wifimap.huit.harvard.edu or ithelp@harvard.edu
Posted Sep 23, 2021 - 15:02 EDT
Update
The wireless network remains stable. We are continuing to monitor performance. If you experience slow speeds when using the campus wireless network, please report areas of poor signal at https://wifimap.huit.harvard.edu.
Posted Sep 20, 2021 - 16:13 EDT
Update
The wireless network has been stable through the weekend and this morning. We are continuing to monitor performance. If you experience slow speeds when using the campus wireless network, please report areas of poor signal at https://wifimap.huit.harvard.edu.
Posted Sep 20, 2021 - 10:17 EDT
Monitoring
The wireless network remains stable. We are continuing to monitor performance. If you experience slow speeds when using the campus wireless network, please report areas of poor signal at https://wifimap.huit.harvard.edu.
Posted Sep 17, 2021 - 16:15 EDT
Update
The wireless network remains stable. We are continuing to monitor speeds closely. If you experience slow speeds when using the campus wireless network, please report areas of poor signal at https://wifimap.huit.harvard.edu.
Posted Sep 17, 2021 - 08:55 EDT
Update
The wireless network has remained stable throughout the day, and we are continuing to monitor speeds closely. If you experience slow speeds when using the campus wireless network, please report areas of poor signal at https://wifimap.huit.harvard.edu.
Posted Sep 16, 2021 - 17:05 EDT
Update
Last night we implemented a vendor software update to fix the cause of this issue. HUIT teams are currently monitoring wireless network speeds in various locations across campus to evaluate the success of this update. If you continue to experience slow speeds when using the campus wireless network, please report areas of poor signal at https://wifimap.huit.harvard.edu.
Posted Sep 16, 2021 - 09:27 EDT
Identified
HUIT has identified the problem with the campus wireless network, and we are awaiting a vendor software update to fix it. The wireless network is accessible, but you may experience slow speeds, particularly when using Zoom or streaming video. We apologize for the inconvenience and encourage you to please report any areas of poor signal at https://wifimap.huit.harvard.edu.
Posted Sep 15, 2021 - 16:56 EDT
Investigating
Wireless Network Services are currently experiencing issues. Most people will experience slow wireless performance on campus (e.g., when using Zoom or streaming services). HUIT is aware and actively investigating the problem.
Posted Sep 15, 2021 - 16:06 EDT