Alert: Zoom Recording Processing Delays
Incident Report for HUIT
Resolved
Zoom resolved the issue causing delays in cloud recording processing time, as of yesterday 11:17 AM.
Posted Aug 31, 2020 - 08:34 EDT
Monitoring
Zoom is reporting that recordings are taking longer to process than normal. Zoom is actively investigating the problem as of August 27 3:37PM.
Posted Aug 27, 2020 - 15:47 EDT
This incident affected: Zoom.