HarvardKey login degraded; other app connectivity issues reported
Incident Report for HUIT
Resolved
Services have been restored and have confirmed that all systems are up and running,
Posted Aug 22, 2020 - 18:42 EDT
Monitoring
HarvardKey Authentication services have been restored, however, some individual applications may still be encountering issues. We are continuing to work on restoring services on an application by application basis.
Posted Aug 22, 2020 - 16:45 EDT
Update
We have received confirmation from Amazon Web Services that they are having issues which seems to be causing the issues with HarvardKey authentication as well as other applications. We are currently working with AWS to find a solution to this issue or a workaround to resume functionality. Updates will be provided as soon as information is available.
Posted Aug 22, 2020 - 16:03 EDT
Update
At approximately 12:15PM, users began to experience intermittent issues with logging into HarvardKey protected applications. At this time, users are experiencing widespread connectivity failures for applications and databases beyond HarvardKey. HUIT is investigating potential connectivity issues and engaging vendor support to continue troubleshooting this service disruption.
Posted Aug 22, 2020 - 14:46 EDT
Investigating
Some systems requiring HarvardKey login are not authenticating, the issue is currently being investigated. More information to follow
Posted Aug 22, 2020 - 13:37 EDT
This incident affected: Teaching & Learning Platforms (Other Teaching & Learning Platforms) and HarvardKey, Identity & Access Management Services, Other Services.