Proxy Firewall Issues at 1 Summer Street
Incident Report for HUIT
Resolved
TPS Infrastructure Security Operations and Networks teams were able to restore the proxy firewall operations and the service is back to normal.
Posted Oct 13, 2020 - 12:31 EDT
Investigating
HUIT is investigating some issues with a proxy firewall affecting outbound requests from on-prem servers.
Posted Oct 13, 2020 - 11:56 EDT
This incident affected: Network Services.