Office 365 Service is Experiencing Issues
Incident Report for HUIT
Resolved
Microsoft confirmed that the issue has been fully mitigated and is running within optimal service levels. HUIT teams confirm service is fully restored.
Posted Sep 29, 2020 - 01:16 EDT
Update
Microsoft reports the majority of services have recovered for most customers. HUIT will continue to monitor. Next update will be no later than 7AM (29 Sept 2020).
Posted Sep 28, 2020 - 22:33 EDT
Monitoring
Update from Microsoft: Our mitigation strategy was successful in allowing users to sign into the previously impacted services. Our internal monitoring has validated this recovery and we have received positive confirmation from customer reports. We’ll continue to monitor the service and provide updates on full recovery to remaining impacted users.

Next update via Microsoft anticipated by 10:00 PM.
Posted Sep 28, 2020 - 21:15 EDT
Update
We are actively working with Microsoft who have informed us this is a worldwide issue. Issue continues to affect some users' access to Microsoft Office 365 services, including Outlook and Microsoft Teams.
Posted Sep 28, 2020 - 20:11 EDT
Update
Faculty, Students, Staff who are opening new connections and re-authenticating with O365 are experiencing degraded service; existing sessions appear to be ok.

Microsoft affirms this is a world-wide outage. Next update via Microsoft anticipated by 7:45 PM.
Posted Sep 28, 2020 - 19:27 EDT
Investigating
Office 365 is experiencing issues for a number of Harvard users. We are actively investigating the problem. Please visit the HUIT Service Status Dashboard for regular updates about this situation. We apologize for the inconvenience and hope to resolve this issue soon.
Posted Sep 28, 2020 - 19:09 EDT
This incident affected: Email Services (Office 365 Email & Calendar).